راهنماي نرم‌افزار انبارداري مبين

راهنماي نرم‌افزار انبارداري مبين

تمامي حقوق براي گروه نرم‌افزاري مبين سافت محفوظ است.
پشتيباني و فروش: 1027 722 0515


ورود به نرم افزار

پس از نصب نرم‌افزار، بر روي نمايه‌ي برنامه كه در ميز كار يا منوي برنامه‌ها قرار گرفته كليك نماييد تا پنجره‌ي ورود گشوده شود.

شناسه‌ي پيش فرض: admin

گذرواژه‌ي پيش فرض: 1

در هنگام ورود اطلاعات به كوچكي و بزرگي حروف و زبان صفحه كليد دقت نماييد!

سپس دكمه‌ي ورود را برگزينيد.

شناسه و گذرواژه از بخش تنظيمات قابل تغيير است.


فرم تنظيمات اتصال به شبکه

در اين فرم کاربر مي تواند تنظيمات اتصال به بانک اطلاعاتي در قالب اتصال به بانک موجود در رايانه خود (LocalHost) و يا اتصال به شبکه (Network) را انجام دهد.

گزينه اول براي اتصال به بانک اطلاعاتي موجود در رايانه خود بکار مي رود.

در صورتي که مايل به اتصال از طريق شبکه هستيد مي توانيد از دو گزينه آخر يعني ورود IP سرور (گزينه دوم) و يا ورود نام کامپيوتر سرور (گزينه سوم) به شبکه متصل شود. بررسي متصل بودن به شبکه از طريق زدن دکمه {تست اتصال} قابل بررسي است.

حالت پيشفرض شماره پورت اتصال را تغيير ندهيد و در صورت مشاهده پيغام مربوط به تغيير آن ، مي توانيد آن را افزايش يا کاهش دهيد.

در نهايت پس از اعمال تنظيمات مربوط به شبکه دکمه {ذخيره تنظيمات} را فشرده تا ذخيره سازي صورت پذيرد.سپس با زدن دکمه انصراف مجدد به فرم راه اندازي اوليه هدايت مي شويد و در صورت اتصال موفق فرم ورود کاربران نمايش داده مي شود.

درصورتي که پس از انتخاب دکمه‌ي «ذخيره تنظيمات»، مجدداً به همين صفحه برگشت خورد، لطفاً نرم افزار را ببنديد و سپس، بر روي آيکون برنامه کليک راست و گزينه‌ي Run as administrator را انتخاب نماييد.


صفحه اصلي

در پنجره‌ي اصلي نرم‌افزار مي‌توانيد به تمام امكانات برنامه دسترسي داشته و بخش‌هاي مختلف را مديريت نماييد.


ثبت نرم افزار

پس از دريافت و نصب نسخه‌ي آزمايشي برنامه از آدرس زير:

http://www.mobinsoft.net/inventory1.html

نياز است تا نرم‌افزار را خريداري و ثبت نماييد (جهت سفارش و خريداري برنامه به آدرس فوق مراجعه نماييد.)

به منظور دريافت كد فعال‌سازي به آدرس:

http://www.mobinsoft.net/register

مراجعه نموده و با ورود نام، شناسه‌ي رايانه و شناسه‌ي پرداخت، كد فعال سازي دريافت نماييد.

پس از خريداري نرم‌افزار و دريافت كد فعال‌سازي، آن را در محل مربوطه وارد نماييد.

لازم به ذكر است، هر كد فعال‌سازي تنها مختص همان رايانه بوده و با شناسه‌ي رايانه مرتبط است.

ممكن است با تعويض سخت افزار خصوصاً هارد ديسک، شناسه‌ي رايانه نيز تغيير کند.


ميز کار من

رسيد ورود

حواله خروج

کالاهاي مرجوعي

امانت و برگشت

کالاهاي تعميري


رسيد ورود

در اين قسمت مي توانيد رسيد ورود کالا را ثبت نماييد.

در قسمت جستجو مي توانيد بر مبناي شماره رسيد، تاريخ رسيد، تامين کننده و... جستجو نماييد. براي جستجو کافيست يک يا چند حرف موردنظر خود را وارد نماييد و جستجو به صورت همزمان انجام مي شود.

در قسمت اطلاعات رسيد ورود مي توانيد اطلاعاتي از قبيل شماره رسيد، نام تامين کننده کالا، شماره بارنامه و... را ثبت نماييد و همچنين با کليک روي + به فرم ثبت و ويرايش مشتريان رفته و مشتريان ديگري به ليست اضافه يا حذف نماييد.

با کليک روي ثبت اطلاعات، داده‌هاي وارد شده ثبت مي گردد.

پس از ذخيره‌ي اطلاعات، دکمه‌ي «ثبت اقلام» فعال شده که جهت تعريف جزئيات و کالاهاي هر رسيد مي‌توان از آن استفاده نمود.

با کليک روي دکمه جديد، رديفي به جدول اضافه مي شود که مي توانيد با وارد کردن اطلاعات در بخش « اطلاعات رسيد ورود» و سپس کليک روي دکمه‌ي ثبت، محتواي آن رديف را ذخيره نماييد.

با کليک روي هر يک از رديف هاي جدول و کليک روي حذف رکورد، رديف موردنظر حذف خواهد شد و همچنين با انتخاب چند رديف قادر خواهيد بود تمام آن ها را به يک باره حذف نماييد.

با کليک روي چاپ رسيد قادر خواهيد بود پيش نمايش را مشاهده کرده و آن را چاپ نماييد مطابق شکل زير:

در فرم بالا با کليک روي دکمه خروجي اکسل نرم افزار اکسل باز شده و اطلاعات در آن نمايش داده خواهد شد و شما قادر خواهيد بود اطلاعات را به صورت فايل اکسل ذخيره نماييد.

با کليک روي دکمه چاپ گزارش اطلاعات از طريق پرينتر بر روي کاغذ چاپ خواهد شد.

در فرم رسيد ورود کالا با کليک روي ثبت اقلام فرم زير نمايش داده مي شود:

در اين فرم مي توانيد کالاها و اقلام وارد شده و انبار نگهداري آنها و همچنين مقدار و ارزش آنها را وارد نماييد.

در قسمت جستجو مي توانيد بر مبناي نام انبار،نام کالا،شماره فاکتور و يا همه موارد جستجو نماييد. براي جستجو کافيست يک يا چند حرف موردنظر خود را وارد نماييد و جستجو به صورت همزمان انجام مي شود.

در قسمت نام انبار با کليک روي + به فرم ثبت و ويرايش انبارهاي کالا رفته و انبارهاي ديگري به ليست اضافه يا حذف نماييد.

در قسمت نام کالا با کليک روي + به فرم ثبت و ويرايش کالا رفته و کالاهاي ديگري به ليست اضافه يا حذف نماييد.

در پنجره‌ي محصولات، با دوبارکليک بر روي هر رديف، مي توانيد مستقيماً آن را در رسيد وارد نماييد.

با کليک روي ثبت اطلاعات، داده‌هاي وارد شده ثبت مي گردد.

با کليک روي دکمه جديد، رديفي به جدول اضافه مي شود که مي توانيد با وارد کردن اطلاعات و سپس کليک روي دکمه‌ي ثبت، محتواي آن رديف را ذخيره نماييد.

با کليک روي هر يک از رديف هاي جدول و کليک روي حذف رکورد، رديف موردنظر حذف خواهد شد و همچنين با انتخاب چند رديف قادر خواهيد بود تمام آن ها را به يک باره حذف نماييد.

به منظور ورود سريع اطلاعات کالا، بدون وارد کردن مقدار مي توانيد گزينه‌ي «ورود مقدار 1 و واحد پيش فرض» را فعال نماييد.

اين روش جهت استفاده از دستگاه بارکدخوان بسيار مناسب خواهد بود.


حواله خروج

در اين قسمت مي توانيد حواله خروج کالا را ثبت نماييد.

در قسمت جستجو مي توانيد بر مبناي شماره حواله، تاريخ حواله، نام مشتري و... جستجو نماييد. براي جستجو کافيست يک يا چند حرف موردنظر خود را وارد نماييد و جستجو به صورت همزمان انجام مي گيرد.

در قسمت حواله خروج کالا مي توانيد اطلاعاتي از قبيل شماره حواله ، تاريخ حواله ، نام مشتري ، تحويل گيرنده و ... را ثبت نماييد.

با کليک روي + در قسمت نام مشتري و تحويل گيرنده به فرم ثبت و ويرايش مشتريان رفته و مشتريان ديگري به ليست اضافه يا حذف نماييد.

در قسمت تحويل گيرنده با کليک روي + به فرم ثبت و ويرايش مشتريان رفته و انبارهاي ديگري به ليست اضافه يا حذف نماييد.

در پنجره‌ي مشتريان، با دوبارکليک بر روي هر رديف، مي توانيد مستقيماً آن را در حواله وارد نماييد.

با کليک روي ثبت اطلاعات، داده‌هاي وارد شده ثبت مي گردد.

پس از ذخيره‌ي اطلاعات، دکمه‌ي «ثبت اقلام» فعال شده که جهت تعريف جزئيات و کالاهاي هر رسيد مي‌توان از آن استفاده نمود.

با کليک روي دکمه جديد، رديفي به جدول اضافه مي شود که مي توانيد با وارد کردن اطلاعات در بخش « حواله خروج کالا » و سپس کليک روي دکمه‌ي ثبت، محتواي آن رديف را ذخيره نماييد.

با کليک روي هر يک از رديف هاي جدول و کليک روي حذف رکورد، رديف موردنظر حذف خواهد شد و همچنين با انتخاب چند رديف قادر خواهيد بود تمام آن ها را به يک باره حذف نماييد.

با کليک روي چاپ فاکتور قادر خواهيد بود فاکتور چاپ را مشاهده کرده و آن را چاپ نماييد مطابق شکل زير:

در فرم بالا با کليک روي دکمه خروجي اکسل نرم افزار اکسل باز شده و اطلاعات در آن نمايش داده خواهد شد و شما قادر خواهيد بود اطلاعات را به صورت فايل اکسل ذخيره نماييد.

با کليک روي دکمه چاپ گزارش اطلاعات از طريق پرينتر بر روي برگه چاپ خواهد شد.

در صورتي که در فرم ثبت و ويرايش حواله گزينه فيش پرينتر را انتخاب کرده باشيد با کليک روي چاپ فاکتور پيش نمايش چاپ به شکل زير خواهد بود و قادر خواهيد بود فاکتور را روي فيش پرينتر چاپ نماييد.

در فرم ثبت و ويرايش حواله با کليک روي ثبت اقلام فرم زير نمايش داده مي شود:

در اين فرم مي توانيد کالاها و اقلام خارج شده و انبار نگهداري آنها و همچنين مقدار و ارزش آنها را وارد نماييد.

در قسمت جستجو مي توانيد بر مبناي نام انبار،نام کالا يا همه موارد جستجو نماييد. براي جستجو کافيست يک يا چند حرف موردنظر خود را وارد نماييد و جستجو به صورت همزمان انجام مي شود.

در قسمت نام انبار با کليک روي + به فرم ثبت و ويرايش انبارهاي کالا رفته و انبارهاي ديگري به ليست اضافه يا حذف نماييد.

در قسمت نام کالا با کليک روي + به فرم ثبت و ويرايش کالا رفته و کالاهاي ديگري به ليست اضافه يا حذف نماييد.

با کليک روي ثبت اطلاعات، داده‌هاي وارد شده ثبت مي گردد.

با کليک روي دکمه جديد، رديفي به جدول اضافه مي شود که مي توانيد با وارد کردن اطلاعات و سپس کليک روي دکمه‌ي ثبت، محتواي آن رديف را ذخيره نماييد.

با کليک روي هر يک از رديف هاي جدول و کليک روي حذف رکورد، رديف موردنظر حذف خواهد شد و همچنين با انتخاب چند رديف قادر خواهيد بود تمام آن ها را به يک باره حذف نماييد.

به منظور ورود سريع اطلاعات کالا، بدون وارد کردن مقدار مي توانيد گزينه‌ي «ورود مقدار 1 و واحد پيش فرض» را فعال نماييد.

اين روش جهت استفاده از دستگاه بارکدخوان بسيار مناسب خواهد بود.


کالاهاي مرجوعي

در اين فرم مي توانيد کالاهاي برگشتي را ثبت کنيد.

در قسمت جستجو مي توانيد بر مبناي نام انبار،نام کالا، شماره فاکتور يا همه موارد جستجو نماييد. براي جستجو کافيست يک يا چند حرف موردنظر خود را وارد نماييد و جستجو به صورت همزمان انجام مي شود.

در قسمت نام انبار با کليک روي + به فرم ثبت و ويرايش انبارهاي کالا رفته و انبارهاي ديگري به ليست اضافه يا حذف نماييد.

در قسمت نام کالا با کليک روي + به فرم ثبت و ويرايش کالا رفته و کالاهاي ديگري به ليست اضافه يا حذف نماييد.

با کليک روي ثبت اطلاعات، داده‌هاي وارد شده ثبت مي گردد.

با کليک روي دکمه جديد، رديفي به جدول اضافه مي شود که مي توانيد با وارد کردن اطلاعات در بخش « کالاهاي برگشتي » و سپس کليک روي دکمه‌ي ثبت، محتواي آن رديف را ذخيره نماييد.

با کليک روي هر يک از رديف هاي جدول و کليک روي حذف رکورد، رديف موردنظر حذف خواهد شد و همچنين با انتخاب چند رديف قادر خواهيد بود تمام آن ها را به يک باره حذف نماييد.

با کليک روي چاپ رسيد قادر خواهيد بود رسيد کالاهاي برگشتي را مشاهده و چاپ کنيد.


امانت و برگشت

در اين فرم مي توانيد کالاهاي امانت داده شده را ثبت نماييد.

در قسمت جستجو مي توانيد بر مبناي نام کالا،نام انبار، تحويل گيرنده يا همه موارد جستجو نماييد. براي جستجو کافيست يک يا چند حرف موردنظر خود را وارد نماييد و جستجو به صورت همزمان انجام مي شود و نيز مشخص کنيد که فقط کالاهاي امانت داده شده در تاريخي خاص نمايش داده شوند.

در قسمت تحويل گيرنده با کليک روي + به فرم ثبت و ويرايش مشتريان رفته و انبارهاي ديگري به ليست اضافه يا حذف نماييد.

با کليک روي ثبت اطلاعات، داده‌هاي وارد شده ثبت مي گردد.

پس از ذخيره‌ي اطلاعات، دکمه‌ي «ثبت اقلام» فعال شده که جهت تعريف جزئيات و کالاهاي هر رسيد مي‌توان از آن استفاده نمود.

با کليک روي دکمه جديد، رديفي به جدول اضافه مي شود که مي توانيد با وارد کردن اطلاعات در بخش « مشخصات کالاهاي امانت داده شده » و سپس کليک روي دکمه‌ي ثبت، محتواي آن رديف را ذخيره نماييد.

با کليک روي هر يک از رديف هاي جدول و کليک روي حذف رکورد، رديف موردنظر حذف خواهد شد و همچنين با انتخاب چند رديف قادر خواهيد بود تمام آن ها را به يک باره حذف نماييد.

با کليک روي چاپ رسيد قادر خواهيد بود رسيد کالاهاي امانت داده شده را مشاهده و چاپ کنيد.

در صورتي که گزينه فيش پرينتر را انتخاب کرده باشيد با کليک روي چاپ رسيد مي توانيد رسيد را روي فيش پرينتر چاپ نماييد.

با کليک روي ثبت اقلام فرم زير نمايش داده مي شود:

در اين فرم مي توانيد کالاهاي امانت داده شده و انبار نگهداري آنها و همچنين مقدار و ارزش آنها را وارد نماييد.

در قسمت جستجو مي توانيد بر مبناي نام انبار،نام کالا ، وضعيت يا همه موارد جستجو نماييد. براي جستجو کافيست يک يا چند حرف موردنظر خود را وارد نماييد و جستجو به صورت همزمان انجام مي شود.

در قسمت نام انبار با کليک روي + به فرم ثبت و ويرايش انبارهاي کالا رفته و انبارهاي ديگري به ليست اضافه يا حذف نماييد.

در قسمت نام کالا با کليک روي + به فرم ثبت و ويرايش کالا رفته و کالاهاي ديگري به ليست اضافه يا حذف نماييد.

با کليک روي ثبت اطلاعات، داده‌هاي وارد شده ثبت مي گردد.

با کليک روي دکمه جديد، رديفي به جدول اضافه مي شود که مي توانيد با وارد کردن اطلاعات و سپس کليک روي دکمه‌ي ثبت، محتواي آن رديف را ذخيره نماييد.

با کليک روي هر يک از رديف هاي جدول و کليک روي حذف رکورد، رديف موردنظر حذف خواهد شد و همچنين با انتخاب چند رديف قادر خواهيد بود تمام آن ها را به يک باره حذف نماييد.


کالاهاي تعميري

در اين فرم مي توانيد کالاهاي تعميري را ثبت نماييد.

در قسمت جستجو مي توانيد بر مبناي نام کالا،نام انبار يا همه موارد جستجو نماييد. براي جستجو کافيست يک يا چند حرف موردنظر خود را وارد نماييد و جستجو به صورت همزمان انجام مي شود و نيز مشخص کنيد که فقط کالاهاي تعمير شده در تاريخي خاص نمايش داده شوند.

در قسمت نام انبار با کليک روي + به فرم ثبت و ويرايش انبارهاي کالا رفته و انبارهاي ديگري به ليست اضافه يا حذف نماييد.

در قسمت نام کالا با کليک روي + به فرم ثبت و ويرايش کالا رفته و کالاهاي ديگري به ليست اضافه يا حذف نماييد.

با کليک روي ثبت اطلاعات، داده‌هاي وارد شده ثبت مي گردد.

با کليک روي دکمه جديد، رديفي به جدول اضافه مي شود که مي توانيد با وارد کردن اطلاعات در بخش « کالاهاي تعمير شده » و سپس کليک روي دکمه‌ي ثبت، محتواي آن رديف را ذخيره نماييد.

با کليک روي هر يک از رديف هاي جدول و کليک روي حذف رکورد، رديف موردنظر حذف خواهد شد و همچنين با انتخاب چند رديف قادر خواهيد بود تمام آن ها را به يک باره حذف نماييد.

با کليک روي چاپ رسيد قادر خواهيد بود رسيد کالاهاي تعمير شده را مشاهده و چاپ کنيد.


اطلاعات پايه

تعريف محصولات

ورود انبوه محصولات

تعريف انبار کالا

تعريف مشتريان

تعريف واحد اندازه گيري

تعريف مراکز هزينه

تعريف کاربران سامانه


تعريف محصولات

در قسمت جستجو مي توانيد بر مبناي شماره ثبت، نام محصول، شماره ي اموال و... يا همه موارد جستجو نماييد. براي جستجو کافيست يک يا چند حرف موردنظر خود را وارد نماييد و جستجو به صورت همزمان انجام مي شود.

با کليک روي هر يک از رديف هاي جدول، شرح آن در قسمت اطلاعات اساسي و اطلاعات تکميلي نمايش داده خواهد شد.

در قسمت واحد شمارش با کليک روي + به فرم ثبت و ويرايش واحدها رفته و واحدهاي شمارش ديگري به ليست اضافه يا حذف نماييد.

در قسمت نام انبار با کليک روي + به فرم ثبت و ويرايش انبارهاي کالا رفته و انبارهاي ديگري به ليست اضافه يا حذف نماييد

با وارد کردن اطلاعات در قسمت اطلاعات اساسي و اطلاعات تکميلي و کليک روي ثبت اطلاعات محصول جديد ثبت خواهد شد و در جدول نمايش داده خواهد شد.

با کليک روي دکمه جديد، رديفي به جدول اضافه مي شود که مي توانيد با وارد کردن اطلاعات در بخش «اطلاعات اساسي» و «اطلاعات تکميلي» و سپس کليک روي دکمه‌ي ثبت، محتواي آن رديف را ذخيره نماييد.

با کليک روي هر يک از رديف هاي جدول ديتا گريد و کليک روي حذف رکورد رديف موردنظر حذف خواهد شد و همچنين با انتخاب چند رديف قادر خواهيد بود تمام آن ها را به يک باره حذف نماييد.

با ورود حداقل و حداکثر مقدار، در صورتي که در هر يک از مراحل ورود و خروج کالا، موجودي در بازه‌ي بين حداقل و حداکثر قرار نگرفت، هشدار مربوطه نمايش داده خواهد شد.


ورود انبوه محصولات

در اين قسمت مي توانيد اطلاعات کالا را از فايل اکسلي که قبلاً تهيه کرده ايد، وارد نرم افزار نماييد.

با کليک روي دکمه انتخاب پنجره اي باز مي شود که مي توانيد فايل اکسل مورد نظر خود را انتخاب نماييد.

ساختار فايل ورودي مي بايست کاملا مشابه ساختار تعريف شده باشد در غير اين صورت انتقال اطلاعات با خطا مواجه خواهد شد.


تعريف انبار کالا

در قسمت جستجو مي توانيد بر مبناي کد انبار،نام انبار، تلفن و... يا همه موارد جستجو نماييد. براي جستجو کافيست يک يا چند حرف موردنظر خود را وارد نماييد و جستجو به صورت همزمان انجام مي شود.

با کليک روي هر يک از رديف هاي جدول، شرح آن در قسمت پايين فرم نمايش داده خواهد شد.

با وارد کردن اطلاعات در قسمت پايين فرم و کليک روي ثبت اطلاعات محصول جديد ثبت خواهد شد و در جدول نمايش داده خواهد شد.

با کليک روي دکمه جديد، رديفي به جدول اضافه مي شود که مي توانيد با وارد کردن اطلاعات در بخش پايين فرم و سپس کليک روي دکمه‌ي ثبت، محتواي آن رديف را ذخيره نماييد.

با کليک روي هر يک از رديف هاي جدول ديتا گريد و کليک روي حذف رکورد رديف موردنظر حذف خواهد شد و همچنين با انتخاب چند رديف قادر خواهيد بود تمام آن ها را به يک باره حذف نماييد.


تعريف مشتريان

در قسمت جستجو مي توانيد بر مبناي کد مشتري، نام و نام خانوادگي، تلفن و... يا همه موارد جستجو نماييد. براي جستجو کافيست يک يا چند حرف موردنظر خود را وارد نماييد و جستجو به صورت همزمان انجام مي شود.

با کليک روي هر يک از رديف هاي جدول، شرح آن در قسمت پايين فرم نمايش داده خواهد شد.

با وارد کردن اطلاعات در قسمت پايين فرم و کليک روي ثبت اطلاعات مشتري جديد ثبت خواهد شد و در جدول نمايش داده خواهد شد.

با کليک روي دکمه جديد، رديفي به جدول اضافه مي شود که مي توانيد با وارد کردن اطلاعات در بخش پايين فرم و سپس کليک روي دکمه‌ي ثبت، محتواي آن رديف را ذخيره نماييد.

با کليک روي هر يک از رديف هاي جدول ديتا گريد و کليک روي حذف رکورد رديف موردنظر حذف خواهد شد و همچنين با انتخاب چند رديف قادر خواهيد بود تمام آن ها را به يک باره حذف نماييد.


تعريف واحد اندازه گيري

در قسمت جستجو مي توانيد بر مبناي شماره ثبت ، نام واحد يا همه موارد جستجو نماييد. براي جستجو کافيست يک يا چند حرف موردنظر خود را وارد نماييد و جستجو به صورت همزمان انجام مي شود.

با کليک روي هر يک از رديف هاي جدول، شرح آن در قسمت پايين فرم نمايش داده خواهد شد.

با وارد کردن نام واحد در قسمت پايين فرم و کليک روي ثبت اطلاعات واحد جديد ثبت خواهد شد و در جدول نمايش داده خواهد شد.

با کليک روي دکمه جديد، رديفي به جدول اضافه مي شود که مي توانيد با وارد کردن نام واحد در بخش پايين فرم و سپس کليک روي دکمه‌ي ثبت، محتواي آن رديف را ذخيره نماييد.

با کليک روي هر يک از رديف هاي جدول ديتا گريد و کليک روي حذف رکورد رديف موردنظر حذف خواهد شد و همچنين با انتخاب چند رديف قادر خواهيد بود تمام آن ها را به يک باره حذف نماييد.


تعريف مراکز هزينه

در قسمت جستجو مي توانيد بر مبناي شماره ثبت ، نام واحد مصرف کننده يا همه موارد جستجو نماييد. براي جستجو کافيست يک يا چند حرف موردنظر خود را وارد نماييد و جستجو به صورت همزمان انجام مي شود.

با کليک روي هر يک از رديف هاي جدول، شرح آن در قسمت پايين فرم نمايش داده خواهد شد.

با وارد کردن نام مرکز هزينه در قسمت پايين فرم و کليک روي ثبت اطلاعات مرکز هزينه جديد ثبت خواهد شد و در جدول نمايش داده خواهد شد.

با کليک روي دکمه جديد، رديفي به جدول اضافه مي شود که مي توانيد با وارد کردن نام مرکز هزينه در قسمت پايين فرم و سپس کليک روي دکمه‌ي ثبت، محتواي آن رديف را ذخيره نماييد.

با کليک روي هر يک از رديف هاي جدول ديتا گريد و کليک روي حذف رکورد رديف موردنظر حذف خواهد شد و همچنين با انتخاب چند رديف قادر خواهيد بود تمام آن ها را به يک باره حذف نماييد.


تعريف کاربران سامانه

در قسمت جستجو مي توانيد بر مبناي نام ونام خانوادگي، نام کاربري، جنسيت و... يا همه موارد جستجو نماييد. براي جستجو کافيست يک يا چند حرف موردنظر خود را وارد نماييد و جستجو به صورت همزمان انجام مي شود.

با کليک روي هر يک از رديف هاي جدول، شرح آن در قسمت مشخصات کاربر نمايش داده خواهد شد.

با وارد کردن اطلاعات در قسمت مشخصات کاربر و کليک روي ثبت اطلاعات محصول جديد ثبت خواهد شد و در جدول نمايش داده خواهد شد.

با کليک روي دکمه جديد، رديفي به جدول اضافه مي شود که مي توانيد با وارد کردن اطلاعات در بخش «مشخصات کاربر» و سپس کليک روي دکمه‌ي ثبت، محتواي آن رديف را ذخيره نماييد.

با کليک روي هر يک از رديف هاي جدول ديتا گريد و کليک روي حذف رکورد رديف موردنظر حذف خواهد شد و همچنين با انتخاب چند رديف قادر خواهيد بود تمام آن ها را به يک باره حذف نماييد.

در قسمت سطح دسترسي مي توانيد مشخص کنيد که هر کاربر به کدام قسمت از بخش هاي برنامه دسترسي داشته باشد.


گزارش گيري

موجودي تعداد کالاها

موجودي ريالي کالاها

مشاهده کاردکس کالا

کالاهاي وارد شده

کالاهاي خارج شده

کالاهاي امانتي

کالاهاي مرجوعي

کالاهاي تعميراتي

گردش کالا به تفکيک طرف حساب

گردش کالا به تفکيک مرکز هزينه

کالاهايي که به حداقل يا به حداکثر رسيده اند


موجودي تعداد کالاها

در اين فرم قادر خواهيد بود بر اساس نام کالا يا انبار موردنظر و همچنين بازه زماني دلخواه موجودي تعدادي کالاها را مشاهده نماييد.

نتايج به تفکيک نام محصول و نام انبار نمايش داده خواهد شد.

با کليک روي چاپ گزارش قادر خواهيد بود پيش نمايش چاپ را مشاهده کرده و گزارش را چاپ نماييد مطابق شکل زير:

در فرم بالا با کليک روي دکمه خروجي اکسل نرم افزار اکسل باز شده و اطلاعات در آن نمايش داده خواهد شد و شما قادر خواهيد بود اطلاعات را به صورت فايل اکسل ذخيره نماييد.

با کليک روي دکمه چاپ گزارش اطلاعات از طريق پرينتر بر روي کاغذ چاپ خواهد شد.


موجودي ريالي کالاها

در اين فرم قادر خواهيد بود بر اساس نام کالا يا انبار موردنظر و همچنين بازه زماني دلخواه موجودي ريالي کالاها را مشاهده نماييد.

نتايج به تفکيک نام محصول و نام انبار نمايش داده خواهد شد.

با کليک روي چاپ گزارش قادر خواهيد بود پيش نمايش چاپ را مشاهده کرده و گزارش را چاپ نماييد.


مشاهده کاردکس کالا

در اين فرم قادر خواهيد بود بر اساس نام کالا يا انبار موردنظر و همچنين بازه زماني دلخواه کاردکس کالا را مشاهده نماييد.

نتايج به تفکيک نام محصول و نام انبار نمايش داده خواهد شد.

با کليک روي چاپ گزارش قادر خواهيد بود پيش نمايش چاپ را مشاهده کرده و گزارش را چاپ نماييد.


کالاهاي وارد شده

در اين فرم قادر خواهيد بود بر اساس نام کالا يا انبار يا طرف حساب موردنظر و همچنين بازه زماني دلخواه گزارش کالاهاي وارد شده را مديريت نماييد.

با کليک روي مشاهده گزارش قادر خواهيد بود پيش نمايش چاپ را مشاهده کرده و گزارش را چاپ نماييد.


کالاهاي خارج شده

در اين فرم قادر خواهيد بود بر اساس نام کالا يا انبار يا طرف حساب موردنظر و همچنين بازه زماني دلخواه گزارش کالاهاي خارج شده را مديريت نماييد.

با کليک روي مشاهده گزارش قادر خواهيد بود پيش نمايش چاپ را مشاهده کرده و گزارش را چاپ نماييد.


کالاهاي امانتي

در اين فرم قادر خواهيد بود بر اساس نام کالا يا انبار يا طرف حساب موردنظر و همچنين بازه زماني دلخواه گزارش کالاهاي امانتي را مديريت نماييد.

با کليک روي مشاهده گزارش قادر خواهيد بود پيش نمايش چاپ را مشاهده کرده و گزارش را چاپ نماييد.


کالاهاي مرجوعي

در اين فرم قادر خواهيد بود بر اساس نام کالا يا انبار يا طرف حساب موردنظر و همچنين بازه زماني دلخواه گزارش کالاهاي مرجوعي را مديريت نماييد.

با کليک روي مشاهده گزارش قادر خواهيد بود پيش نمايش چاپ را مشاهده کرده و گزارش را چاپ نماييد.


کالاهاي تعميراتي

در اين فرم قادر خواهيد بود بر اساس نام کالا يا انبار يا طرف حساب موردنظر و همچنين بازه زماني دلخواه گزارش کالاهاي تعميراتي را مديريت نماييد.

با کليک روي مشاهده گزارش قادر خواهيد بود پيش نمايش چاپ را مشاهده کرده و گزارش را چاپ نماييد.


گردش کالا به تفکيک طرف حساب

در اين فرم قادر خواهيد بود با انتخاب طرف حساب و نام کالا يا نام انبار و همچنين بازه زماني دلخواه گردش کالا بر اساس طرف حساب در آن بازه زماني را مشاهده کنيد.

نتايج به تفکيک نام محصول و نام انبار نمايش داده خواهد شد.

با کليک روي چاپ گزارش قادر خواهيد بود پيش نمايش چاپ را مشاهده کرده و گزارش را چاپ نماييد.


گردش کالا به تفکيک مرکز هزينه

در اين فرم قادر خواهيد بود با انتخاب طرف حساب و نام کالا يا نام انبار و همچنين بازه زماني دلخواه کالاها بر اساس واحد مصرف کننده در آن بازه زماني را مشاهده کنيد.

نتايج به تفکيک نام محصول و نام انبار نمايش داده خواهد شد.

با کليک روي چاپ گزارش قادر خواهيد بود پيش نمايش چاپ را مشاهده کرده و گزارش را چاپ نماييد.


کالاهايي که به حداقل يا به حداکثر رسيده اند

در اين فرم قادر خواهيد بود با انتخاب حداقل يا حداکثر در قسمت انتخاب گزارش و انتخاب نام کالا يا نام انبار و همچنين بازه زماني دلخواه کالاهايي که موجودي آن ها به حداقل يا حداکثر رسيده است را در آن بازه زماني مشاهده کنيد.

نتايج به تفکيک نام محصول و نام انبار نمايش داده خواهد شد.

با کليک روي چاپ گزارش قادر خواهيد بود پيش نمايش چاپ را مشاهده کرده و گزارش را چاپ نماييد.


امکانات نرم افزار

تنظيمات نرم افزار

پشتيبان گيري از پايگاه داده

بازگرداني فايل پشتيبان

ثبت نرم افزار

درباره ما

به روزرساني نرم افزار


تنظيمات نرم افزار

در اين قسمت مي توانيد مشخصات کلي فروشگاه را در نرم افزار ثبت نماييد و همچنين لوگوي تعميرگاه را مشخص نماييد که در رسيدها و فاکتور هاي چاپ شده نمايش داده خواهد شد.

اگر مي خواهيد پس از هر بار خروج از نرم افزار از اطلاعات شما فايل پشتيبان تهيه شود گزينه مربوطه را انتخاب نماييد.


پشتيبان گيري از پايگاه داده

در اين فرم با کليک روي انتخاب مسير مي توانيد مکان پيش فرض فايل هاي پشتيبان را تعيين کنيد. همچنين در بخش انتخاب جداول خروجي قادر خواهيد بود که چه بخش هايي از اطلاعات در فايل پشتيبان ذخيره شوند.

با کليک روي دکمه پشتيبان گيري فايل پشتيبان در مسير پيش فرض ذخيره خواهد شد.


بازگرداني فايل پشتيبان

در اين فرم با کليک روي انتخاب فايل بازگرداني در پنجره باز شده مي توانيد فايل پشتيبان موردنظر خود را انتخاب کنيد و با کليک روي بازگرداني اطلاعات فايل پشتيبان بازگرداني شده و اطلاعات فايل پشتيبان جايگزين اطلاعات فعلي برنامه خواهند شد.


ثبت نرم افزار

پس از دريافت و نصب نسخه‌ي آزمايشي برنامه از آدرس زير:

http://www.mobinsoft.net/inventory1.html

نياز است تا نرم‌افزار را خريداري و ثبت نماييد (جهت سفارش و خريداري برنامه به آدرس فوق مراجعه نماييد.)

به منظور دريافت كد فعال‌سازي به آدرس:

http://www.mobinsoft.net/register

مراجعه نموده و با ورود نام، شناسه‌ي رايانه و شناسه‌ي پرداخت، كد فعال سازي دريافت نماييد.

پس از خريداري نرم‌افزار و دريافت كد فعال‌سازي، آن را در محل مربوطه وارد نماييد.

لازم به ذكر است، هر كد فعال‌سازي تنها مختص همان رايانه بوده و با شناسه‌ي رايانه مرتبط است.

ممكن است با تغيير سخت افزار، شناسه‌ي رايانه نيز دگرگون شود.


درباره ما

تمامي حقوق براي گروه نرم‌افزاري مبين سافت محفوظ است.
پشتيباني و فروش: 1027 722 0515


به روزرساني نرم افزار

در اين فرم نسخه فعلي که از آن استفاده مي کنيد و همچنين آخرين نسخه نرم افزار نمايش داده مي شود که با کليک روي دريافت نسخه جديد آخرين نسخه از وبسايت دانلود مي شود همان طور که در تصوير زير ديده مي شود.

پس از اتمام دانلود فايل هاي دانلود شده به طور اتوماتيک در محل نصب نرم افزار جايگزين فايل هاي قديمي خواهند شد و با کليک روي اجراي نرم افزار نسخه جديد نرم افزار اجرا شده و مي توانيد از آن استفاده نماييد.


تغيير پوسته نرم افزار

با کليک روي [image] در سمت چپ و بالاي صفحه اصلي نرم افزار مي توانيد ظاهر نرم افزار را تغيير داده و چيدمان رنگ ها را تغيير دهيد.

مي توانيد از ليست رنگ هاي خاکستري،آبي،قرمز، بنفش و... را انتخاب نماييد و با کليک روي پيش نمايش تغييرات ظاهري ايجاد شده را مشاهده نماييد. همچنين در قسمت سرعت حرکت کليدها مي توانيد با انتخاب عددي بين 1 تا 20 سرعت حرکت منو ها را تغيير دهيد.

تا زماني که روي دکمه ذخيره تغييرات کليک نکنيد هيچ کدام از تغييرات نمايش داده شده ذخيره نخواهند شد.


راهنماي کار با گزارش ساز

براي اجرا کردن نرم افزار گزارش ساز به محل نصب نرم افزار رفته و در پوشه NeoReport روي ReportDesinger.exe کليک کنيد تا نرم افزار طراحي گزارش اجرا شود.

در قسمت بالاي فرم مي توانيد گزارش جديدي ايجاد کرده يا گزارش ساخته شده راذخيره نماييد. و با کليک روي باز کردن گزارش فايلي را که قبلا ذخيره کرده ايد باز کنيد تا بتوانيد آن را دوباره ويرايش نماييد.

در قسمت چينش پيش فرض مشخص نماييد که اشيا به صورت راست چين ، چپ چين يا وسط چين در صفحه قرار بگيرند و همچنين در قسمت سايز برگه اندازه برگه اي که مي خواهيد روي آن گزارش چاپ شود را از بين گزينه هاي پيش فرض ، برگه A4 يا A5 مشخص نماييد.

در مرکز فرم صفحه گزارش نمايش داده مي شود که از 5 بخش ReportHeader (سربرگ گزارش) ،PageHeader (سربرگ صفحه) ، Details (جزئيات گزارش) ، PageFooter(پانويس صفحه) ، ReportFooter(پانويس گزارش) ، تشکيل شده است.

ReportHeader و ReportFooter فقط يک بار در ابتدا و انتهاي گزارش قرار مي گيرند ولي PageHeader و PageFooter در ابتدا و انتهاي هر صفحه از گزارش قرار مي گيرند.

در قسمت راست فرم با انتخاب هر يک از قسمت هاي گزارش از قبيل ReportHeader ،PageHeader و ... قابليت هاي مربوط به آن قسمت از گزارش در پايين سمت راست نمايش داده مي شود مانند ايجاد و جابجايي شيء ، برچسب، تصوير و ... که با کليک روي هرکدام از اين موارد مي توانيد آن را به قسمت موردنظر گزارش اضافه نماييد.

در قسمت چپ فرم هم خصوصيات مربوط گزارش از قبيل (جهت متن پيش فرض ) DefaultTextDirection، (حالت متن) LayoutDirection ، (ارتفاع برگه) Height ، (عرض برگه) Widthو ...نمايش داده مي شود.


آشنايي با بخش هاي گزارش

بخش ReportHeader

با کليک روي ReportHeader به گزينه هايي همچون ايجاد و جابجايي شيء ، ايجاد و جابجايي برچسب و ... دسترسي پيدا مي کنيد که با کليک روي هر کدام از اين موارد و کشيدن موس روي هر قسمت از صفحه گزارش در مرکز فرم ، شيء مربوطه روي آن قسمت از گزارش قرار مي گيرد.

همچنين در قسمت راست فرم خصوصيات ReportHeader از قبيل Visible , Autosize و... نمايش داده مي شود.

با تغيير مقدار خصوصيت Visible به False قسمت ReportHeader (سربرگ گزارش) در گزارش نمايش داده نخواهد شد.

با تغيير مقدار خصوصيت Height به عدد دلخواه ارتفاع قسمت ReportHeader تغيير خواهد کرد.

با تغيير مقدار خصوصيت AutoSize به True ارتفاع قسمت ReportHeader به صورت اتوماتيک با توجه به اطلاعات ورودي تغيير خواهد کرد.

با تغيير مقدار خصوصيت MinHeight به عدد دلخواه حداقل ارتفاع ممکن براي قسمت ReportHeader تغيير خواهد کرد.

براي گذاشتن شيء ، برچسب يا تصوير در اين بخش يا بخش هاي ديگر گزارش به قسمت آشنايي با محيط گزارش ساز مراجعه فرماييد.

بخش PageHeader

با تغيير مقدار خصوصيت Visible به False قسمت PageHeader (سربرگ صفحه) در گزارش نمايش داده نخواهد شد.

با تغيير مقدار خصوصيت Height به عدد دلخواه ارتفاع قسمت PageHeader تغيير خواهد کرد.

با تغيير مقدار خصوصيت AutoSize به True ارتفاع قسمت PageHeader به صورت اتوماتيک با توجه به اطلاعات ورودي تغيير خواهد کرد.

با تغيير مقدار خصوصيت MinHeight به عدد دلخواه حداقل ارتفاع ممکن براي قسمت PageHeader تغيير خواهد کرد.

بخش Details

با تغيير مقدار خصوصيت Visible به False قسمت Details(جزئيات گزارش) در گزارش نمايش داده نخواهد شد.

با تغيير مقدار خصوصيت Height به عدد دلخواه ارتفاع قسمت Detailsتغيير خواهد کرد.

با تغيير مقدار خصوصيت AutoSize به True ارتفاع قسمت Detailsبه صورت اتوماتيک با توجه به اطلاعات ورودي تغيير خواهد کرد.

با تغيير مقدار خصوصيت MinHeight به عدد دلخواه حداقل ارتفاع ممکن براي قسمت Detailsتغيير خواهد کرد.

بخش PageFooter

با تغيير مقدار خصوصيت Visible به False قسمت PageFooter(پايين نويس صفحه) در گزارش نمايش داده نخواهد شد.

با تغيير مقدار خصوصيت Height به عدد دلخواه ارتفاع قسمت PageFooter تغيير خواهد کرد.

با تغيير مقدار خصوصيت AutoSize به True ارتفاع قسمت PageFooter به صورت اتوماتيک با توجه به اطلاعات ورودي تغيير خواهد کرد.

با تغيير مقدار خصوصيت MinHeight به عدد دلخواه حداقل ارتفاع ممکن براي قسمت PageFooter تغيير خواهد کرد.

بخش ReportFooter

با تغيير مقدار خصوصيت Visible به False قسمت ReportFooter(پايين نويس گزارش) در گزارش نمايش داده نخواهد شد.

با تغيير مقدار خصوصيت Height به عدد دلخواه ارتفاع قسمت ReportFooter تغيير خواهد کرد.

با تغيير مقدار خصوصيت AutoSize به True ارتفاع قسمت ReportFooter به صورت اتوماتيک با توجه به اطلاعات ورودي تغيير خواهد کرد.

با تغيير مقدار خصوصيت MinHeight به عدد دلخواه حداقل ارتفاع ممکن براي قسمت ReportFooter تغيير خواهد کرد.


آشنايي با محيط گزارش ساز

با کليک روي هر کدام از اين موارد و کشيدن موس روي هر قسمت از صفحه گزارش در مرکز فرم ، شيء مربوطه روي آن قسمت از گزارش قرار مي گيرد.

با کليک روي ايجاد و جابجايي شيء يک کادر مطابق شکل زير در فرم ايجاد مي شود.

در سمت چپ نيز خصوصيات شيء نمايش داده مي شود که به طور مثال با تغيير مقدار Angle مي توانيد زاويه قرار گيري شيء را در صفحه تغيير دهيد و يا با گزينه BackColor رنگ پس زمينه تصوير را تغيير دهيد.

با انتخاب گزينه Shape Type نوع شيء را انتخاب نماييد.

با کليک روي ايجاد و جابجايي برچسب يک برچسب مطابق شکل زير در فرم ايجاد مي شود.

با انتخاب گزينه Font مي توانيد فونت و اندازه متن برچسب را تغيير دهيد.

با انتخاب گزينه ForeColor رنگ متن را تغيير دهيد.

با انتخاب گزينه Text متن موردنظر خود را وارد نماييد.

با کليک روي ايجاد و جابجايي تصوير يک کادر مطابق شکل زير در فرم ايجاد مي شود.

با انتخاب گزينه Picture در پنجره باز شده مي توانيد تصوير موردنظر خود را انتخاب و در صفحه گزارش قرار دهيد.

با انتخاب گزينه SizeMode تعيين نماييد تصوير با اندازه اصلي خود در صفحه (AutoSize) قرار گيرد يا به اندازه کادر کوچک شود(Stretch).

همچنين هنگام انتخاب هر يک ازشيء ها ، برچسب ها يا تصاوير در قسمت راست فرم پنجره اي مشابه زير نمايش داده ميشود.

با کليک روي Remove مي توانيد آن شيء را حذف کنيد و يا با کليک روي Duplicate يک کپي از آن در گزارش ايجاد کنيد.

با کليک روي Fit to section شيء به کل آن قسمت از گزارش تعميم پيدا مي کند.


ويرايش گزارش ها

نرم افزار براي توليد گزارش از فايل هاي پيش طراحي شده موجود در پوشه Reports (با پسوند (mr6 در محل نصب نرم افزار استفاده مي کند بنابراين بهتر است ابتدا گزارش مورد نظر خود را با اين نرم افزار باز کرده و تغييرات دلخواه را در آن اعمال نماييد.

براي اين کار روي گزينه باز کردن گزارش کليک کنيد و در پنجره باز شده يکي از فايل هاي پوشه Reports (واقع در مسير نصب نرم افزار) را انتخاب نماييد. به طور مثال فايل Invoice.mr6 را در اينجا انتخاب مي کنيم.

به طور مثال اگر بخواهيد فونت يا اندازه متن "نام فروشگاه" در گزارش را تغيير دهيد کافيست روي برچسب نام فروشگاه کليک کنيد و در قسمت راست روي Font کليک کنيد.

براي تغيير مکان متن کافيست روي "نام فروشگاه" کليک کرده و موس را به محل مورد نظر بکشيد.

براي تغيير متن کافيست متن موردنظر خود را در قسمت Text وارد نماييد.

با انتخاب گزينه BackColor مي توانيد رنگ پس زمينه را تغيير دهيد و با انتخاب ForeColor رنگ متن را تغيير دهيد.

با انتخاب گزينه Alignment مي توانيد مکان متن در داخل کادر را تغيير داده و با انتخاب Angle زاويه قرارگيري متن در صفحه را تغيير دهيد و متن را به صورت مورب قرار دهيد.

پس از اتمام ويرايش با کليک روي پيش نمايش پيش نمايش گزارش را مشاهده خواهيد نمود.

با کليک روي دکمه ذخيره در قسمت بالاي فرم ، تغييرات در فايل گزارش اعمال خواهد شد.


Help content

راهنماي نرم‌افزار انبارداري مبين

بسم ا... الرحمن الرحيم

راهنماي نرم‌افزار انبارداري مبين. 2

ورود به نرم افزار 2

فرم تنظيمات اتصال به شبکه. 3

صفحه اصلي.. 4

ثبت نرم افزار 5

ميز کار من. 5

رسيد ورود. 6

حواله خروج. 10

کالاهاي مرجوعي... 14

امانت و برگشت... 15

کالاهاي تعميري.. 17

اطلاعات پايه. 18

تعريف محصولات.. 19

ورود انبوه محصولات.. 21

تعريف انبار کالا. 21

تعريف مشتريان.. 22

تعريف واحد اندازه گيري.. 23

تعريف مراکز هزينه. 24

تعريف کاربران سامانه. 25

گزارش گيري.. 26

موجودي تعداد کالاها 27

موجودي ريالي کالاها 29

مشاهده کاردکس کالا. 30

کالاهاي وارد شده. 31

کالاهاي خارج شده. 32

کالاهاي امانتي... 33

کالاهاي مرجوعي... 33

کالاهاي تعميراتي... 34

گردش کالا به تفکيک طرف حساب.. 35

گردش کالا به تفکيک مرکز هزينه. 35

کالاهايي که به حداقل يا به حداکثر رسيده اند. 36

امکانات نرم افزار 37

تنظيمات نرم افزار 38

پشتيبان گيري از پايگاه داده. 39

بازگرداني فايل پشتيبان.. 40

ثبت نرم افزار 41

درباره ما 41

به روزرساني نرم افزار 42

تغيير پوسته نرم افزار 43

راهنماي کار با گزارش ساز 44

آشنايي با بخش هاي گزارش.... 47

آشنايي با محيط گزارش ساز 51

ويرايش گزارش ها 55